Lataa iOS 5.1.1

Pelistä loppuu tuki iOS 5.1.1 alle oleviin versioihin, eli nyt korkea aika päivittää ennen seuraavaa updatea…

Upgrade Your Device to iOS 5.1.1
With the next coming update, we will unfortunately have to end support for all Apple devices running on iOS versions lower than 5.1.1 due to technical reasons beyond our control.
In order to keep playingClash of Clans, please update to the latest iOS version supported by your device as soon as possible (before the next Clash update). Without a supported iOS version you won’t be able to play.

Vastaa

Sähköpostiosoitettasi ei julkaista. Pakolliset kentät on merkitty *